There is something really wrong with the software settings here.
1 1

17 posts in this topic

4,213 posts

I can't create or post in the questions area.

I can only post an image if I'm using the bucket.

Can't drag or select an image. There should be no reason to resize every image just to post it here.

I can only post one reply without closing my browser and coming back to this site to post again.

After hours and hours of trying to figure it out, I don't know what else to try.

I love this site but I guess I'm just too stupid to use it. 

Share this post


Link to post
Share on other sites
24,958 posts

WOW, you have a host of problems that are way beyond my help...sounds like you have some stale cookies. Have you tried to clear the cache out of your drawer? I know there is a size limit on the photos, if they are too large the software will halt you from inserting/dragging or tugging them. Good luck.

Share this post


Link to post
Share on other sites
1,205 posts

Try another browser as a test.

But don't expect to upload anything but tiny images (450k max). An alternative is to use a hosting service like collectivecoin.com or Photobucket.

Lance.

Share this post


Link to post
Share on other sites
4,213 posts

The bucket works but I can only post one time in any thread. Sure makes it tough to post both sides of a coin.

I use IE for most everything with no problems, except here. Chrome is of no help. Same thing.

Share this post


Link to post
Share on other sites
1,593 posts

Granted, in this day and age, we're all used to 'speed' when navigating. The "jump-to" feature at the top of the page is more like a "crawl-to" link. I think it's faster to just use a separate bookmark.

I'm not usually a photo poster, so I can't comment on the pic size thing.

Share this post


Link to post
Share on other sites
1,205 posts

Photobucket works for me. I used "Insert other media", "Insert image from URL" and pasted the Photobucket "Direct" links.

Lance.

 

1812%20O.104%20PCGS%20AU58plus%20obv.jpg1812%20O.104%20PCGS%20AU58plus%20rev.jpg

Share this post


Link to post
Share on other sites
5,822 posts
On 2/26/2017 at 9:05 AM, ldhair said:

I can't create or post in the questions area.

If you mean in the Ask NGC area - you can post a question, but a moderator has to approve it for it to appear. Which questions are are you talking about?

On 2/26/2017 at 9:05 AM, ldhair said:

I can only post an image if I'm using the bucket.

Can't drag or select an image. There should be no reason to resize every image just to post it here.

We've made some adjustment to image attachment settings. If you try this again, it will probably be fine, but let me know.

 

On 2/26/2017 at 9:05 AM, ldhair said:

I can only post one reply without closing my browser and coming back to this site to post again.

After hours and hours of trying to figure it out, I don't know what else to try.

I love this site but I guess I'm just too stupid to use it. 

What EXACTLY happens when you try to post a second reply? I've not heard of or seen this particular problem for anyone else yet.

@ldhair

Share this post


Link to post
Share on other sites
4,213 posts
22 hours ago, Architecht said:

If you mean in the Ask NGC area - you can post a question, but a moderator has to approve it for it to appear. Which questions are are you talking about?

We've made some adjustment to image attachment settings. If you try this again, it will probably be fine, but let me know.

 

What EXACTLY happens when you try to post a second reply? I've not heard of or seen this particular problem for anyone else yet.

@ldhair

I'm now able to select an image to upload but can't drag an image to the reply box. I'm good with that. That gets me past the bucket.

After posting this reply, I will have to close my browser, open a new one and come back to this site to post once more. I'm using IE but chrome acts the same way. After I make one reply, the reply button and all other buttons go dead. I can't click on them but I can go to different threads and just read. @Architecht

I cleared my cache files. and logged out of the old site. I thought being logged into both might be creating a conflict.    

I'll keep playing with it.

Next, I hope to fix my poor bird. He looks like he flew into a wall.

Share this post


Link to post
Share on other sites
1,205 posts

Architecht,

Why do I get double-line feeds with a single <cr>?

It never used to be that way. And I've looked through settings and can't figure it out?

A little help?

Thank you!

Lance.

Share this post


Link to post
Share on other sites
336 posts

Why the double lines (it's actually more like 1.5)? Because it's in the 1000s of lines of cascading style sheet (CSS) for the page, they defined padding of 10 or 20 pixels.

It's stupid, but the design paradigm today is for lots of white space to make things look 'pretty', instead of minimal white space to convey lots of information. There is some research that shows a little bit of white space DOES make it easier to read (think of the dictionary [dense] vs. a paperback fiction [wider margins, a little white space between lines] where it's easier to read). But IMNSHO, we've gone too far that way.

 

Look at the page above - I've got four thumbs of white space left, one right. Plus a half thumb of grey left and right. And about 14 thumbs of content. So 6 or 20 or 30% is 'white space' and 70% is content.


There is so much header and white space that only one line of text from the first post shows on the first screen.

 

But it's purty.

 

Share this post


Link to post
Share on other sites
5,822 posts
On 3/4/2017 at 8:12 AM, ldhair said:

I'm now able to select an image to upload but can't drag an image to the reply box. I'm good with that. That gets me past the bucket.

After posting this reply, I will have to close my browser, open a new one and come back to this site to post once more. I'm using IE but chrome acts the same way. After I make one reply, the reply button and all other buttons go dead. I can't click on them but I can go to different threads and just read. @Architecht

I cleared my cache files. and logged out of the old site. I thought being logged into both might be creating a conflict.    

I'll keep playing with it.

Next, I hope to fix my poor bird. He looks like he flew into a wall.

Just refreshing the page doesn't fix it?

Share this post


Link to post
Share on other sites
4,213 posts

I have tried refreshing several times but that is of no help.

At this point, this has to be a problem with my system.

I'll try some other systems at work today.

Thanks.

Share this post


Link to post
Share on other sites
1,593 posts

When you click on a thread that you have read before, but has received new replies, you go to post one in that thread.

It's nicer when the page opens up to the last thread read.

 

Paul

Share this post


Link to post
Share on other sites
4,756 posts
1 hour ago, thebeav said:

When you click on a thread that you have read before, but has received new replies, you go to post one in that thread.

It's nicer when the page opens up to the last thread read.

 

Paul

When you click on the dot or star to the left of the thread title it will take you to the last unread post.

Share this post


Link to post
Share on other sites
1,412 posts
On 2/27/2017 at 8:00 AM, Keigwin said:

Photobucket works for me. I used "Insert other media", "Insert image from URL" and pasted the Photobucket "Direct" links.

Lance.

 

1812%20O.104%20PCGS%20AU58plus%20obv.jpg1812%20O.104%20PCGS%20AU58plus%20rev.jpg

WOW! I love your Bust Half! In my opinion it's the best part of this thread!!^^

Share this post


Link to post
Share on other sites
1,593 posts
10 hours ago, robec1347 said:

When you click on the dot or star to the left of the thread title it will take you to the last unread post.

Oh, that's good to know. Thank you !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1